Welcome to the The Hampshire Jap Car Club.
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 31
  1. #1
    HJC Non Paid Member
    Join Date
    Jan 2016
    Location
    Southsea
    Name
    Ben
    Posts
    98

    Default EP3 sluggish at low RPM and jerky

    Hi, dunno if anyone here has any ideas but I'm not convinced my EP3 is running quite as well as it should.

    It's mostly fine but there's this horrible dead spot around 1500rpm. The car doesn't misfire or anything but just doesn't seem to want to accelerate. I've mostly noticed this when pulling off and when it's got over this weirdness, it suddenly picks up and accelerates. It doesn't really feel like it wants to go! Might be a separate issue but it can sometimes be especially jerky in slow moving traffic at low RPM too. Seems especially bad if you're going slightly uphill. This is just my normal driving on the way to/from work; car doesn't see VTEC all that often or I'd be inside someone's boot!

    Apart from that, it seems okay. Starts and idles perfectly (much better since blocking off the idle air assist valve which is another story). Above 2000ish, it seems to run happily.

    The car does still have the reflash from CPL so I dunno whether that's the culprit and a proper mapping will help or whether there's something else off with it... It's hard to remember whether it was like that before the reflash. The only other mod is a catback exhaust.

    I know there's a handful of EP3 owners on here - how do you find them driving around a city in heavy traffic? Smooth? Or maybe I'm just not driving it right.
    Last edited by BenEP3; 23-08-2016 at 10:54 PM.

  2. #2
    golly gosh posh patrol
    Join Date
    Mar 2007
    Location
    New Forest
    Name
    Ben
    Posts
    5,941

    Default Re: EP3 sluggish at low RPM and jerky

    Considered simple things like a plug change?

  3. #3
    HJC Non Paid Member
    Join Date
    Jan 2016
    Location
    Southsea
    Name
    Ben
    Posts
    98

    Default Re: EP3 sluggish at low RPM and jerky

    Cheers, Ben. I'll give them a check at the weekend. They're NGK Iridium with 25K on them so I wouldn't expect to change them.

  4. #4
    HJC Non Paid Member
    Join Date
    Jan 2016
    Location
    Southsea
    Name
    Ben
    Posts
    98

    Default Re: EP3 sluggish at low RPM and jerky

    Decided to give the bicycle a rest and drive today and it was fine... Maybe the warmer weather helps? \_(ツ)_/

  5. #5
    HJC Non Paid Member
    Join Date
    Jul 2011
    Location
    Fareham
    Name
    Martyn
    Posts
    222

    Default Re: EP3 sluggish at low RPM and jerky

    Sounds similar to the issues I had, which appeared to mostly go away once the car was warm, it would behave like it had extreme boost lag lol The research I did suggested it was the lambda sensor on the way out but I never replaced it as it was very intermittent and I was selling the car (With it as a know fault!). Think they are expensive from Honda but there is a chart online somewhere which gives you the "non-honda" equivalent as it is just a re-branded denso or similar product.

  6. #6
    HJC Non Paid Member
    Join Date
    Jan 2016
    Location
    Southsea
    Name
    Ben
    Posts
    98

    Default Re: EP3 sluggish at low RPM and jerky

    Cheers, Martyn. Interesting; I hadn't considered that. There aren't any faults stored but I suppose it wouldn't unless it was totally fecked.

    I've been reading up on cleaning them. Thought it might be worth a try.

  7. #7
    HJC Non Paid Member
    Join Date
    Jul 2007
    Location
    Hampshire
    Name
    Gordy
    Posts
    4,207

    Default Re: EP3 sluggish at low RPM and jerky

    Have you cleaned the (ivac) idle air control valve they sometimes sticks if its hasn't been vtec'd for some time

  8. #8
    HJC Non Paid Member
    Join Date
    Jan 2016
    Location
    Southsea
    Name
    Ben
    Posts
    98

    Default Re: EP3 sluggish at low RPM and jerky

    Cleaning the IACV has been on my todo list for a while as I've seen it mentioned a lot with these cars. Anyway, I gave that a go today. I got the TB off the car and removed the thingymabob from the bottom of the TB and gave it all a good blast and clean. I couldn't get last bit off (the plastic bit with the socket) though. Looked like Torx but a T15 was too small and T20 seemed slightly too big.

    I did intend to do a visual check on the spark plugs as well but laziness got the better of me. I'll see how it goes!

  9. #9
    HJC Non Paid Member
    Join Date
    Jul 2011
    Location
    Fareham
    Name
    Martyn
    Posts
    222

    Default Re: EP3 sluggish at low RPM and jerky

    The throttle body is another good call especially if the car has been left for a bit, mine played up after being left for 2 weeks although it also hunted a lot when it was doing that. If I remember correct one of the Torx is a completely random sizing I had to buy specifically for that job, I'll have a look see if I can dig them out.

    They do like a good VTeC'ing too, that usually solves all issues lol :P

  10. #10
    HJC Non Paid Member
    Join Date
    Jan 2016
    Location
    Southsea
    Name
    Ben
    Posts
    98

    Default Re: EP3 sluggish at low RPM and jerky

    Ah, it's still acting up after the ICV clean. Seems to be worse in the damp weather. Still need to get around to checking the plugs. Haven't even had time to clean it recently; it's well dirty.

    I've got the torque app on my phone and a cheap bluetooth OBD2 adapter so I'll see if I can catch anything weird. I'm guessing the voltages from the oxygen sensors are going to be interesting.
    Last edited by BenEP3; 06-09-2016 at 10:36 PM.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Logout