Welcome to the The Hampshire Jap Car Club.
Results 1 to 5 of 5
  1. #1
    HJC Non Paid Member
    Join Date
    Feb 2014
    Location
    Sandhurst
    Name
    Shaun
    Posts
    42

    Default Cant connect to forum

    Tapatalk doesnt seem to be connecting and hasnt been for about a week now.

  2. #2
    Super Moderator
    Join Date
    Apr 2008
    Location
    Hants
    Name
    Chris
    Posts
    15,735

    Default Re: Cant connect to forum

    Replying from Tapatalk now. OK for me.

  3. #3
    HJC Non Paid Member
    Join Date
    May 2012
    Location
    Stubbington
    Name
    Rob
    Posts
    368

    Default Re: Cant connect to forum

    Yeah it's working now. Hasn't for a week or so though.

  4. #4
    Club Administrator
    Join Date
    Apr 2009
    Location
    Gosport
    Name
    Alan
    Posts
    1,916

    Default Re: Cant connect to forum

    Yeah taptalk now works but getting lots of ERROR 404 -page not found from host gater.com when I try it on ipad or laptop. That is currently happening on all in the general section. It was happening immediately after the forum came back when it went offline the other week and I mentioned it to Will but it's now much worse.

  5. #5
    HJC Paid Member
    Join Date
    May 2008
    Location
    Hayling Island
    Name
    Will Marrs
    Posts
    7,772

    Default Re: Cant connect to forum

    Am aware of problem over recent days... Sorry as hadn't been on the forum, been inbetween PCs at work and away from home all weekend.

    Any issues though, pain in the arse as they are please keep reporting them here - thanks

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Logout